Aus Inter.net Germany wurde snafu Gesellschaft für interaktive Netzwerke mbH. Wir freuen uns über Ihren Besuch!

Helpdesk

17.09.19 Plesk PHP 5.6 auf PHP 7.2 ändern

Sehr geehrte Kundin, sehr geehrter Kunde,

die PHP-Versionen 5.x und 7.0 sind nicht mehr aktuell und werden seit Ende 2018 nicht mehr weiterentwickelt.
Bereits im Januar 2017 wurde für die PHP Version 5 der aktive Support, seit Ende 2018 ist auch der Support für kritische Sicherheitslücken eingestellt worden.
Hinweise finden Sie unter anderem hier:
https://ccdm.de/blog/der-support-von-php-5-6-laeuft-aus/

Wir haben bis heute mit der Abschaltung gezögert, um unseren Kunden entsprechend Zeit zu geben, ihre Webseiten auf PHP 7.1 und 7.2 zu aktualisieren.
Aus Sicherheitsgründen werden wir nun zum 15.11.2019 die PHP Versionen 5.6 und 7.0 deaktivieren.

Um die Änderungen durchzuführen melden Sie sich unter: https://web01.snafu.de mit Ihren Kundendaten an.
Wechseln sie auf Website und Domains.
Dort finden sie PHP-Einstellungen mit dem Hinweis PHP-Version 5.6.x (Überholt) oder PHP-Version 7.0(Überholt). Klicken Sie auf PHP-Einstellungen.

snafu-wiki_PleskPHP5.6aufPHP7.2ändern1

Anschliessend suchen Sie bitte die Einstellung PHP-Unterstützung (PHP-Version 5.6x, PHP ausführen als XXX)

snafu-wiki_PleskPHP5.6aufPHP7.2ändern2

Kontrollieren Sie zum Schluss Ihre Homepage auf Funktionalität.

Problem nicht gelöst? Wir helfen gerne.

Stellen Sie uns eine Anfrage

Der Schutz ihrer Daten hat für uns höchste Priorität.
Hier ist unsere Datenschutzerklärung.